Author Topic: 200 Ping increase issue for some members  (Read 2602 times)

crazy

  • Administrator
  • Sr. Member
  • *******
  • Posts: 357
  • Karma: +5/-0
    • View Profile
    • STIPE website (This one!)
200 Ping increase issue for some members
« on: 08 December 2010, 09:40:01 »
We are aware of some New Zealand and QLD customers experiencing a high 200 ping increase to the following servers:

DELTA
FLAME

The problem is caused by a bad TPG node accidentally routing data out of the country. We have notified TPG of this issue and is currently being resolved.

We apologise the inconvenience caused and will keep bugging TPG till they bleed  ;)
« Last Edit: 08 December 2010, 14:44:28 by crazy »

dbdblack

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: 200 Ping increase issue for some members
« Reply #1 on: 08 December 2010, 15:57:33 »
Thanks Crazy for helping our clan do the traceroutes, much appreciated. we know how to go about it now when this issue occurs, Seems as The guys in qld with spiking pings stopped late last night but the N.Z guys still getting 250+, will check tonight and let you know

Not your fault mate  ;) thanks again

crazy

  • Administrator
  • Sr. Member
  • *******
  • Posts: 357
  • Karma: +5/-0
    • View Profile
    • STIPE website (This one!)
Re: 200 Ping increase issue for some members
« Reply #2 on: 08 December 2010, 17:38:05 »
This issue has now been resolved. Please check and post back here :D

crazy

  • Administrator
  • Sr. Member
  • *******
  • Posts: 357
  • Karma: +5/-0
    • View Profile
    • STIPE website (This one!)
Re: 200 Ping increase issue for some members
« Reply #3 on: 08 December 2010, 20:16:37 »
Edit: A couple issues came back but its all been resolved 100% now. :)
« Last Edit: 09 December 2010, 08:38:38 by crazy »