Author Topic: Java Update affecting Minecraft  (Read 1837 times)

crazy

  • Administrator
  • Sr. Member
  • *******
  • Posts: 324
  • Karma: +2/-0
    • View Profile
    • STIPE website (This one!)
Java Update affecting Minecraft
« on: 22 August 2014, 10:06:05 »
With the recent release of Java Security patch for 1.8, some Minecraft servers which were initially running fine on 1.8 may no longer work.  (You will get an error similar to this: java.util.ConcurrentModificationException)

For this you will need to switch to java version 1.7. You may use the control panel to make the switch, or contact our support if you need assistance.

Happy Gaming!
« Last Edit: 22 August 2014, 10:14:08 by crazy »